Howto configure Trunk with Cisco Switch on HP ProCurve Switch

Howto configure Trunk with Cisco Switch on HP ProCurve Switch 

1. Requirement: We need trunk HP switch with Cisco Switch: Vlan 10,11,12,13

2. Configure Trunk on HP Switch (port 23)

trunk 23 Trk1 Trunk
vlan 10
name “Director”
untagged 1
ip address 10.10.10.0 255.255.255.0
tagged Trk1
exit
vlan 11
name “Staffs”
untagged 21-22
tagged Trk1
exit
vlan 12
name “IT Staffs”
untagged 5-19
no ip address
tagged Trk1
exit
vlan 13
name “Servers”
tagged Trk1
untagged 3-4
no ip address
exit

3. Configure Trunk on Cisco Switch (gi0/23)

interface GigabitEthernet0/23
description connection to HP procurve switch
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,11,12,13
switchport mode trunk

4. Show trunk on HP Switch

show trunks
Load BalancingPort | Name Type | Group Type
—- + ——————————– ——— + —– —–
23 | 100/1000T | Trk1 Trunk

That’s all. Thanks for using IThelpblog.com

 

 

Leave a reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>