Howto configure Vlan tag on Cisco ASA 5500 Series

Howto configure Vlan tag on Cisco ASA 5500 Series

 

cisco asa

When you want to configure Vlan tag on Cisco ASA with Cisco Switches. We will show you how to do that in this topic.

If you want to tag 2 vlans from ASA to Cisco Switches. We can do as this:

Step 1: On Cisco ASA 5500 Series

interface gi0/4

ip address 10.5.5.1 255.255.255.0

 

interface vlan gi0/4.134

encapsulation dot1q 134

ip address 10.5.134.1 255.255.255.0

 

Step 2: On Cisco Switch

interface gi 1/0/1

switchport trunk encapsulation dot1q

switchport trunk native vlan 5

switchport trunk allowed vlan 5,134

switchport  mode trunk

 

Thanks for using Ithelpblog.com

 

Leave a reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>