How to install Sylpheed email client on Ubuntu 16

How to install Sylpheed email client on Ubuntu 16

Ubuntu 16

Sylpheed is an open-source mail client licensed under the GPL and written in GTK+2.

It is a simple, easy to use email client, but it has a lot of features. One of reasons why users of Sylpheed like it, is the intuitive user-interface.

Step 1: Add repository and do the update

root@ubuntu:~# sudo add-apt-repository ppa:klaus-vormweg/sylpheed
Unofficial up-to-date packages of Sylpheed for all current Ubuntu variants

Sylpheed home page at
More info:
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: keyring `/tmp/tmpy231_88w/secring.gpg’ created
gpg: keyring `/tmp/tmpy231_88w/pubring.gpg’ created
gpg: requesting key D36FE61D from hkp server
gpg: /tmp/tmpy231_88w/trustdb.gpg: trustdb created
gpg: key D36FE61D: public key “Launchpad PPA for Klaus Vormweg” imported
gpg: Total number processed: 1
gpg: imported: 1 (RSA: 1)
root@ubuntu:~# sudo apt-get update
Ign:1 stable InRelease
Get:2 stable Release [1,189 B]
Get:3 trusty InRelease [7,152 B]
Get:4 stable Release.gpg [181 B]
Ign:5 precise InRelease
Ign:3 trusty InRelease
Get:6 xenial InRelease [247 kB]
Hit:7 trusty/contrib amd64 Packages
Hit:8 xenial-security InRelease
Hit:9 xenial InRelease
Hit:10 precise Release
Ign:7 trusty/contrib amd64 Packages
Hit:11 trusty/contrib i386 Packages
Ign:11 trusty/contrib i386 Packages
Hit:12 stable InRelease
Get:13 xenial InRelease [17.6 kB]
Get:14 stable/main amd64 Packages [1,378 B]
Hit:7 trusty/contrib amd64 Packages
Hit:11 trusty/contrib i386 Packages
Hit:16 xenial-updates InRelease
Hit:17 xenial-backports InRelease


Step 2: Install Sylpheed on Ubuntu 16

root@ubuntu:~# sudo apt-get install sylpheed
Reading package lists… Done
Building dependency tree
Reading state information… Done
The following additional packages will be installed:
libcompfaceg1 libonig2 libpisock9 pinentry-gtk2 sylpheed-i18n xfonts-100dpi
Suggested packages:
jpilot pilot-link kpilot gnome-pilot evolution claws-mail pinentry-doc sylpheed-doc claws-mail-tools bogofilter bsfilter
The following NEW packages will be installed:
libcompfaceg1 libonig2 libpisock9 pinentry-gtk2 sylpheed sylpheed-i18n xfonts-100dpi
0 upgraded, 7 newly installed, 0 to remove and 353 not upgraded.
Need to get 5,578 kB of archives.
After this operation, 11.7 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 xenial/universe amd64 libonig2 amd64 5.9.6-1 [88.1 kB]
Get:2 xenial/main amd64 sylpheed amd64 3.5.0-0~xenial0 [748 kB]
Get:3 xenial/universe amd64 libcompfaceg1 amd64 1:1.5.2-5 [14.9 kB]
Get:4 xenial/universe amd64 libpisock9 amd64 0.12.5-dfsg-2 [127 kB]
Get:5 xenial/universe amd64 pinentry-gtk2 amd64 0.9.7-3 [36.2 kB]
Get:6 xenial/universe amd64 xfonts-100dpi all 1:1.0.4+nmu1 [3,823 kB]
Get:7 xenial/main amd64 sylpheed-i18n all 3.5.0-0~xenial0 [741 kB]
Fetched 5,578 kB in 12s (437 kB/s)
Selecting previously unselected package libonig2:amd64.
(Reading database … 186613 files and directories currently installed.)
Preparing to unpack …/libonig2_5.9.6-1_amd64.deb …
Unpacking libonig2:amd64 (5.9.6-1) …
Selecting previously unselected package libcompfaceg1.
Preparing to unpack …/libcompfaceg1_1%3a1.5.2-5_amd64.deb …
Unpacking libcompfaceg1 (1:1.5.2-5) …
Selecting previously unselected package libpisock9.
Preparing to unpack …/libpisock9_0.12.5-dfsg-2_amd64.deb …
Unpacking libpisock9 (0.12.5-dfsg-2) …
Selecting previously unselected package pinentry-gtk2.
Preparing to unpack …/pinentry-gtk2_0.9.7-3_amd64.deb …
Unpacking pinentry-gtk2 (0.9.7-3) …
Selecting previously unselected package sylpheed.
Preparing to unpack …/sylpheed_3.5.0-0~xenial0_amd64.deb …
Unpacking sylpheed (3.5.0-0~xenial0) …
Selecting previously unselected package sylpheed-i18n.
Preparing to unpack …/sylpheed-i18n_3.5.0-0~xenial0_all.deb …
Unpacking sylpheed-i18n (3.5.0-0~xenial0) …
Selecting previously unselected package xfonts-100dpi.
Preparing to unpack …/xfonts-100dpi_1%3a1.0.4+nmu1_all.deb …
Unpacking xfonts-100dpi (1:1.0.4+nmu1) …
Processing triggers for libc-bin (2.23-0ubuntu2) …
Processing triggers for man-db (2.7.5-1) …
Processing triggers for gnome-menus (3.13.3-6ubuntu3) …
Processing triggers for desktop-file-utils (0.22-1ubuntu4) …
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20160321-0ubuntu1) …
Rebuilding /usr/share/applications/bamf-2.index…
Processing triggers for mime-support (3.59ubuntu1) …
Processing triggers for fontconfig (2.11.1-0ubuntu8) …
Setting up libonig2:amd64 (5.9.6-1) …
Setting up libcompfaceg1 (1:1.5.2-5) …
Setting up libpisock9 (0.12.5-dfsg-2) …
Setting up pinentry-gtk2 (0.9.7-3) …
Setting up sylpheed (3.5.0-0~xenial0) …
Setting up sylpheed-i18n (3.5.0-0~xenial0) …
Setting up xfonts-100dpi (1:1.0.4+nmu1) …
Processing triggers for libc-bin (2.23-0ubuntu2) …

Step 3: Start Sylpheed on Ubuntu 16


Leave a reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>