How to Install VLC media Player on Ubuntu 16

How to Install VLC media Player on Ubuntu 16

vlc media player ubuntu

VLC media player is an opensource, cross platefrom multimedia player, and framework that plays most of the multimedia files.

Step 1: Install VLC media player

root@ubuntu:~# apt-get install vlc browser-plugin-vlc
Reading package lists… Done
Building dependency tree
Reading state information… Done
The following additional packages will be installed:
liba52-0.7.4 libbasicusageenvironment1 libcddb2 libchromaprint0 libdc1394-22 libdca0 libdirectfb-1.2-9 libdvbpsi10 libdvdnav4 libdvdread4 libebml4v5 libfaad2
libgl1-mesa-glx libgl1-mesa-glx:i386 libglapi-mesa libglapi-mesa:i386 libgles1-mesa libgles2-mesa libgroupsock8 libiso9660-8 libkate1 liblivemedia50 libmad0
libmatroska6v5 libmpcdec6 libmpeg2-4 libosmesa6 libosmesa6:i386 libproxy-tools libqt5x11extras5 libresid-builder0c2a libsdl-image1.2 libsidplay2v5 libssh2-1
libupnp6 libusageenvironment3 libva-drm1 libva-x11-1 libvcdinfo0 libvlc5 libvlccore8 libxcb-composite0 libxcb-xv0 vlc-data vlc-nox vlc-plugin-notify
vlc-plugin-samba
Suggested packages:
libchromaprint-tools python-acoustid libdvdcss2
The following NEW packages will be installed:
browser-plugin-vlc liba52-0.7.4 libbasicusageenvironment1 libcddb2 libchromaprint0 libdc1394-22 libdca0 libdirectfb-1.2-9 libdvbpsi10 libdvdnav4 libdvdread4
libebml4v5 libfaad2 libgles1-mesa libgles2-mesa libgroupsock8 libiso9660-8 libkate1 liblivemedia50 libmad0 libmatroska6v5 libmpcdec6 libmpeg2-4 libproxy-tools
libqt5x11extras5 libresid-builder0c2a libsdl-image1.2 libsidplay2v5 libssh2-1 libupnp6 libusageenvironment3 libva-drm1 libva-x11-1 libvcdinfo0 libvlc5
libvlccore8 libxcb-composite0 libxcb-xv0 vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-samba
The following packages will be upgraded:
libgl1-mesa-glx libgl1-mesa-glx:i386 libglapi-mesa libglapi-mesa:i386 libosmesa6 libosmesa6:i386
6 upgraded, 43 newly installed, 0 to remove and 463 not upgraded.
Need to get 15.4 MB of archives.
After this operation, 64.0 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libdirectfb-1.2-9 amd64 1.2.10.0-5.1 [606 kB]
Get:2 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libfaad2 amd64 2.8.0~cvs20150510-1 [164 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libmad0 amd64 0.15.1b-8ubuntu1 [71.5 kB]
Get:4 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libmpcdec6 amd64 2:0.1~r459-4.1build1 [32.0 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libmpeg2-4 amd64 0.5.1-7 [59.1 kB]
Get:6 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libsdl-image1.2 amd64 1.2.12-5build2 [28.2 kB]
Get:7 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libssh2-1 amd64 1.5.0-2 [70.3 kB]
Get:8 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libproxy-tools amd64 0.4.11-5ubuntu1 [5,226 B]
Get:9 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 vlc-data all 2.2.2-5 [5,973 kB]
Get:10 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libvlccore8 amd64 2.2.2-5 [406 kB]
Get:11 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libvlc5 amd64 2.2.2-5 [59.9 kB]
Get:12 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 liba52-0.7.4 amd64 0.7.4-18 [33.8 kB]
Get:13 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libbasicusageenvironment1 amd64 2016.02.09-1 [16.2 kB]
Get:14 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libcddb2 amd64 1.3.2-5fakesync1 [33.9 kB]
Get:15 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libchromaprint0 amd64 1.3-1 [33.0 kB]
Get:16 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libdc1394-22 amd64 2.2.4-1 [78.8 kB]
Get:17 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libdca0 amd64 0.0.5-7build1 [93.7 kB]
Get:18 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libdvbpsi10 amd64 1.3.0-4 [47.7 kB]
Get:19 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libdvdread4 amd64 5.0.3-1 [49.6 kB]
Get:20 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libdvdnav4 amd64 5.0.3-1 [37.3 kB]
Get:21 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libebml4v5 amd64 1.3.3-1 [44.8 kB]
Get:22 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libgroupsock8 amd64 2016.02.09-1 [21.5 kB]
Get:23 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libkate1 amd64 0.4.1-7 [38.1 kB]
Get:24 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 liblivemedia50 amd64 2016.02.09-1 [294 kB]
Get:25 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libmatroska6v5 amd64 1.4.4-1 [109 kB]
Get:26 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libresid-builder0c2a amd64 2.1.1-14ubuntu2 [31.3 kB]
Get:27 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libsidplay2v5 amd64 2.1.1-14ubuntu2 [87.6 kB]
Get:28 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libupnp6 amd64 1:1.6.19+git20160116-1 [121 kB]
Get:29 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libusageenvironment3 amd64 2016.02.09-1 [7,120 B]
Get:30 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libiso9660-8 amd64 0.83-4.2ubuntu1 [18.4 kB]
Get:31 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libvcdinfo0 amd64 0.7.24+dfsg-0.2 [90.7 kB]
Get:32 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 vlc-nox amd64 2.2.2-5 [2,324 kB]
Get:33 http://us.archive.ubuntu.com/ubuntu xenial/main i386 libosmesa6 i386 11.2.0-1ubuntu2 [1,212 kB]
Get:34 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libosmesa6 amd64 11.2.0-1ubuntu2 [1,145 kB]
Get:35 http://us.archive.ubuntu.com/ubuntu xenial/main i386 libgl1-mesa-glx i386 11.2.0-1ubuntu2 [134 kB]
Get:36 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libgl1-mesa-glx amd64 11.2.0-1ubuntu2 [127 kB]
Get:37 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libglapi-mesa amd64 11.2.0-1ubuntu2 [22.8 kB]
Get:38 http://us.archive.ubuntu.com/ubuntu xenial/main i386 libglapi-mesa i386 11.2.0-1ubuntu2 [23.2 kB]
Get:39 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libgles1-mesa amd64 11.2.0-1ubuntu2 [8,816 B]
Get:40 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libgles2-mesa amd64 11.2.0-1ubuntu2 [11.7 kB]
Get:41 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libqt5x11extras5 amd64 5.5.1-3build1 [7,876 B]
Get:42 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libva-drm1 amd64 1.7.0-1 [8,414 B]
Get:43 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libva-x11-1 amd64 1.7.0-1 [11.9 kB]
Get:44 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libxcb-composite0 amd64 1.11.1-1ubuntu1 [5,100 B]
Get:45 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libxcb-xv0 amd64 1.11.1-1ubuntu1 [8,994 B]
Get:46 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 vlc amd64 2.2.2-5 [1,508 kB]
Get:47 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 vlc-plugin-notify amd64 2.2.2-5 [6,208 B]
Get:48 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 vlc-plugin-samba amd64 2.2.2-5 [5,920 B]
Get:49 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 browser-plugin-vlc amd64 2.0.6-4 [44.0 kB]
Fetched 15.4 MB in 12s (1,231 kB/s)
Extracting templates from packages: 100%
Selecting previously unselected package libdirectfb-1.2-9:amd64.
(Reading database … 187988 files and directories currently installed.)
Preparing to unpack …/libdirectfb-1.2-9_1.2.10.0-5.1_amd64.deb …
Unpacking libdirectfb-1.2-9:amd64 (1.2.10.0-5.1) …
Selecting previously unselected package libfaad2:amd64.
Preparing to unpack …/libfaad2_2.8.0~cvs20150510-1_amd64.deb …
Unpacking libfaad2:amd64 (2.8.0~cvs20150510-1) …
Selecting previously unselected package libmad0:amd64.
Preparing to unpack …/libmad0_0.15.1b-8ubuntu1_amd64.deb …
Unpacking libmad0:amd64 (0.15.1b-8ubuntu1) …
Selecting previously unselected package libmpcdec6:amd64.
Preparing to unpack …/libmpcdec6_2%3a0.1~r459-4.1build1_amd64.deb …
Unpacking libmpcdec6:amd64 (2:0.1~r459-4.1build1) …
Selecting previously unselected package libmpeg2-4:amd64.
Preparing to unpack …/libmpeg2-4_0.5.1-7_amd64.deb …
Unpacking libmpeg2-4:amd64 (0.5.1-7) …
Selecting previously unselected package libsdl-image1.2:amd64.
Preparing to unpack …/libsdl-image1.2_1.2.12-5build2_amd64.deb …
Unpacking libsdl-image1.2:amd64 (1.2.12-5build2) …
Selecting previously unselected package libssh2-1:amd64.
Preparing to unpack …/libssh2-1_1.5.0-2_amd64.deb …
Unpacking libssh2-1:amd64 (1.5.0-2) …
Selecting previously unselected package libproxy-tools.
Preparing to unpack …/libproxy-tools_0.4.11-5ubuntu1_amd64.deb …
Unpacking libproxy-tools (0.4.11-5ubuntu1) …
Selecting previously unselected package vlc-data.
Preparing to unpack …/vlc-data_2.2.2-5_all.deb …
Unpacking vlc-data (2.2.2-5) …
Selecting previously unselected package libvlccore8.
Preparing to unpack …/libvlccore8_2.2.2-5_amd64.deb …
Unpacking libvlccore8 (2.2.2-5) …
Selecting previously unselected package libvlc5.
Preparing to unpack …/libvlc5_2.2.2-5_amd64.deb …
Unpacking libvlc5 (2.2.2-5) …
Selecting previously unselected package liba52-0.7.4:amd64.
Preparing to unpack …/liba52-0.7.4_0.7.4-18_amd64.deb …
Unpacking liba52-0.7.4:amd64 (0.7.4-18) …
Selecting previously unselected package libbasicusageenvironment1:amd64.
Preparing to unpack …/libbasicusageenvironment1_2016.02.09-1_amd64.deb …
Unpacking libbasicusageenvironment1:amd64 (2016.02.09-1) …
Selecting previously unselected package libcddb2.
Preparing to unpack …/libcddb2_1.3.2-5fakesync1_amd64.deb …
Unpacking libcddb2 (1.3.2-5fakesync1) …
Selecting previously unselected package libchromaprint0:amd64.
Preparing to unpack …/libchromaprint0_1.3-1_amd64.deb …
Unpacking libchromaprint0:amd64 (1.3-1) …
Selecting previously unselected package libdc1394-22:amd64.
Preparing to unpack …/libdc1394-22_2.2.4-1_amd64.deb …
Unpacking libdc1394-22:amd64 (2.2.4-1) …
Selecting previously unselected package libdca0:amd64.
Preparing to unpack …/libdca0_0.0.5-7build1_amd64.deb …
Unpacking libdca0:amd64 (0.0.5-7build1) …
Selecting previously unselected package libdvbpsi10:amd64.
Preparing to unpack …/libdvbpsi10_1.3.0-4_amd64.deb …
Unpacking libdvbpsi10:amd64 (1.3.0-4) …
Selecting previously unselected package libdvdread4:amd64.
Preparing to unpack …/libdvdread4_5.0.3-1_amd64.deb …
Unpacking libdvdread4:amd64 (5.0.3-1) …
Selecting previously unselected package libdvdnav4:amd64.
Preparing to unpack …/libdvdnav4_5.0.3-1_amd64.deb …
Unpacking libdvdnav4:amd64 (5.0.3-1) …
Selecting previously unselected package libebml4v5:amd64.
Preparing to unpack …/libebml4v5_1.3.3-1_amd64.deb …
Unpacking libebml4v5:amd64 (1.3.3-1) …
Selecting previously unselected package libgroupsock8:amd64.
Preparing to unpack …/libgroupsock8_2016.02.09-1_amd64.deb …
Unpacking libgroupsock8:amd64 (2016.02.09-1) …
Selecting previously unselected package libkate1:amd64.
Preparing to unpack …/libkate1_0.4.1-7_amd64.deb …
Unpacking libkate1:amd64 (0.4.1-7) …
Selecting previously unselected package liblivemedia50:amd64.
Preparing to unpack …/liblivemedia50_2016.02.09-1_amd64.deb …
Unpacking liblivemedia50:amd64 (2016.02.09-1) …
Selecting previously unselected package libmatroska6v5:amd64.
Preparing to unpack …/libmatroska6v5_1.4.4-1_amd64.deb …
Unpacking libmatroska6v5:amd64 (1.4.4-1) …
Selecting previously unselected package libresid-builder0c2a.
Preparing to unpack …/libresid-builder0c2a_2.1.1-14ubuntu2_amd64.deb …
Unpacking libresid-builder0c2a (2.1.1-14ubuntu2) …
Selecting previously unselected package libsidplay2v5.
Preparing to unpack …/libsidplay2v5_2.1.1-14ubuntu2_amd64.deb …
Unpacking libsidplay2v5 (2.1.1-14ubuntu2) …
Selecting previously unselected package libupnp6.
Preparing to unpack …/libupnp6_1%3a1.6.19+git20160116-1_amd64.deb …
Unpacking libupnp6 (1:1.6.19+git20160116-1) …
Selecting previously unselected package libusageenvironment3:amd64.
Preparing to unpack …/libusageenvironment3_2016.02.09-1_amd64.deb …
Unpacking libusageenvironment3:amd64 (2016.02.09-1) …
Selecting previously unselected package libiso9660-8:amd64.
Preparing to unpack …/libiso9660-8_0.83-4.2ubuntu1_amd64.deb …
Unpacking libiso9660-8:amd64 (0.83-4.2ubuntu1) …
Selecting previously unselected package libvcdinfo0.
Preparing to unpack …/libvcdinfo0_0.7.24+dfsg-0.2_amd64.deb …
Unpacking libvcdinfo0 (0.7.24+dfsg-0.2) …
Selecting previously unselected package vlc-nox.
Preparing to unpack …/vlc-nox_2.2.2-5_amd64.deb …
Unpacking vlc-nox (2.2.2-5) …
Preparing to unpack …/libosmesa6_11.2.0-1ubuntu2_amd64.deb …
De-configuring libosmesa6:i386 (11.2.0-1ubuntu1) …
Unpacking libosmesa6:amd64 (11.2.0-1ubuntu2) over (11.2.0-1ubuntu1) …
Preparing to unpack …/libosmesa6_11.2.0-1ubuntu2_i386.deb …
Unpacking libosmesa6:i386 (11.2.0-1ubuntu2) over (11.2.0-1ubuntu1) …
Preparing to unpack …/libgl1-mesa-glx_11.2.0-1ubuntu2_amd64.deb …
De-configuring libgl1-mesa-glx:i386 (11.2.0-1ubuntu1) …
Unpacking libgl1-mesa-glx:amd64 (11.2.0-1ubuntu2) over (11.2.0-1ubuntu1) …
Preparing to unpack …/libgl1-mesa-glx_11.2.0-1ubuntu2_i386.deb …
Unpacking libgl1-mesa-glx:i386 (11.2.0-1ubuntu2) over (11.2.0-1ubuntu1) …
Preparing to unpack …/libglapi-mesa_11.2.0-1ubuntu2_i386.deb …
De-configuring libglapi-mesa:amd64 (11.2.0-1ubuntu1) …
Unpacking libglapi-mesa:i386 (11.2.0-1ubuntu2) over (11.2.0-1ubuntu1) …
Preparing to unpack …/libglapi-mesa_11.2.0-1ubuntu2_amd64.deb …
Unpacking libglapi-mesa:amd64 (11.2.0-1ubuntu2) over (11.2.0-1ubuntu1) …
Selecting previously unselected package libgles1-mesa:amd64.
Preparing to unpack …/libgles1-mesa_11.2.0-1ubuntu2_amd64.deb …
Unpacking libgles1-mesa:amd64 (11.2.0-1ubuntu2) …
Selecting previously unselected package libgles2-mesa:amd64.
Preparing to unpack …/libgles2-mesa_11.2.0-1ubuntu2_amd64.deb …
Unpacking libgles2-mesa:amd64 (11.2.0-1ubuntu2) …
Selecting previously unselected package libqt5x11extras5:amd64.
Preparing to unpack …/libqt5x11extras5_5.5.1-3build1_amd64.deb …
Unpacking libqt5x11extras5:amd64 (5.5.1-3build1) …
Selecting previously unselected package libva-drm1:amd64.
Preparing to unpack …/libva-drm1_1.7.0-1_amd64.deb …
Unpacking libva-drm1:amd64 (1.7.0-1) …
Selecting previously unselected package libva-x11-1:amd64.
Preparing to unpack …/libva-x11-1_1.7.0-1_amd64.deb …
Unpacking libva-x11-1:amd64 (1.7.0-1) …
Selecting previously unselected package libxcb-composite0:amd64.
Preparing to unpack …/libxcb-composite0_1.11.1-1ubuntu1_amd64.deb …
Unpacking libxcb-composite0:amd64 (1.11.1-1ubuntu1) …
Selecting previously unselected package libxcb-xv0:amd64.
Preparing to unpack …/libxcb-xv0_1.11.1-1ubuntu1_amd64.deb …
Unpacking libxcb-xv0:amd64 (1.11.1-1ubuntu1) …
Selecting previously unselected package vlc.
Preparing to unpack …/archives/vlc_2.2.2-5_amd64.deb …
Unpacking vlc (2.2.2-5) …
Selecting previously unselected package vlc-plugin-notify.
Preparing to unpack …/vlc-plugin-notify_2.2.2-5_amd64.deb …
Unpacking vlc-plugin-notify (2.2.2-5) …
Selecting previously unselected package vlc-plugin-samba.
Preparing to unpack …/vlc-plugin-samba_2.2.2-5_amd64.deb …
Unpacking vlc-plugin-samba (2.2.2-5) …
Selecting previously unselected package browser-plugin-vlc.
Preparing to unpack …/browser-plugin-vlc_2.0.6-4_amd64.deb …
Unpacking browser-plugin-vlc (2.0.6-4) …
Processing triggers for man-db (2.7.5-1) …
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) …
Processing triggers for libc-bin (2.23-0ubuntu2) …
Processing triggers for mime-support (3.59ubuntu1) …
Processing triggers for gnome-menus (3.13.3-6ubuntu3) …
Processing triggers for desktop-file-utils (0.22-1ubuntu4) …
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20160321-0ubuntu1) …
Rebuilding /usr/share/applications/bamf-2.index…
Setting up libdirectfb-1.2-9:amd64 (1.2.10.0-5.1) …
Setting up libfaad2:amd64 (2.8.0~cvs20150510-1) …
Setting up libmad0:amd64 (0.15.1b-8ubuntu1) …
Setting up libmpcdec6:amd64 (2:0.1~r459-4.1build1) …
Setting up libmpeg2-4:amd64 (0.5.1-7) …
Setting up libsdl-image1.2:amd64 (1.2.12-5build2) …
Setting up libssh2-1:amd64 (1.5.0-2) …
Setting up libproxy-tools (0.4.11-5ubuntu1) …
Setting up vlc-data (2.2.2-5) …
Setting up libvlccore8 (2.2.2-5) …
Setting up libvlc5 (2.2.2-5) …
Setting up liba52-0.7.4:amd64 (0.7.4-18) …
Setting up libbasicusageenvironment1:amd64 (2016.02.09-1) …
Setting up libcddb2 (1.3.2-5fakesync1) …
Setting up libchromaprint0:amd64 (1.3-1) …
Setting up libdc1394-22:amd64 (2.2.4-1) …
Setting up libdca0:amd64 (0.0.5-7build1) …
Setting up libdvbpsi10:amd64 (1.3.0-4) …
Setting up libdvdread4:amd64 (5.0.3-1) …
Setting up libdvdnav4:amd64 (5.0.3-1) …
Setting up libebml4v5:amd64 (1.3.3-1) …
Setting up libgroupsock8:amd64 (2016.02.09-1) …
Setting up libkate1:amd64 (0.4.1-7) …
Setting up liblivemedia50:amd64 (2016.02.09-1) …
Setting up libmatroska6v5:amd64 (1.4.4-1) …
Setting up libresid-builder0c2a (2.1.1-14ubuntu2) …
Setting up libsidplay2v5 (2.1.1-14ubuntu2) …
Setting up libupnp6 (1:1.6.19+git20160116-1) …
Setting up libusageenvironment3:amd64 (2016.02.09-1) …
Setting up libiso9660-8:amd64 (0.83-4.2ubuntu1) …
Setting up libvcdinfo0 (0.7.24+dfsg-0.2) …
Setting up vlc-nox (2.2.2-5) …
Setting up libglapi-mesa:i386 (11.2.0-1ubuntu2) …
Setting up libglapi-mesa:amd64 (11.2.0-1ubuntu2) …
Setting up libosmesa6:i386 (11.2.0-1ubuntu2) …
Setting up libosmesa6:amd64 (11.2.0-1ubuntu2) …
Setting up libgl1-mesa-glx:i386 (11.2.0-1ubuntu2) …
Setting up libgl1-mesa-glx:amd64 (11.2.0-1ubuntu2) …
Setting up libgles1-mesa:amd64 (11.2.0-1ubuntu2) …
Setting up libgles2-mesa:amd64 (11.2.0-1ubuntu2) …
Setting up libqt5x11extras5:amd64 (5.5.1-3build1) …
Setting up libva-drm1:amd64 (1.7.0-1) …
Setting up libva-x11-1:amd64 (1.7.0-1) …
Setting up libxcb-composite0:amd64 (1.11.1-1ubuntu1) …
Setting up libxcb-xv0:amd64 (1.11.1-1ubuntu1) …
Setting up vlc (2.2.2-5) …
Setting up vlc-plugin-notify (2.2.2-5) …
Setting up vlc-plugin-samba (2.2.2-5) …
Setting up browser-plugin-vlc (2.0.6-4) …
Processing triggers for libc-bin (2.23-0ubuntu2) …
Processing triggers for vlc-nox (2.2.2-5) …
root@ubuntu:~#

Step 2: Start VLC and use

vlc ubuntu 16

Leave a reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>