How to install wine on Ubuntu 16 Xenial

How to install wine on Ubuntu 16 Xenial

wine-linux

 

Wine is a Windows emulator and allows you to run Windows applications on Ubuntu 16 Xenial.

Step 1: Install wine on Ubuntu 16

root@ubuntu:~# sudo apt-get install wine winetricks
Reading package lists… Done
Building dependency tree
Reading state information… Done
The following additional packages will be installed:
binfmt-support cups cups-bsd cups-client cups-common cups-core-drivers cups-daemon cups-server-common dbus dbus-x11 fontconfig-config fonts-horai-umefont fonts-unfonts-core
fonts-wqy-microhei gcc-5-base:i386 gcc-6-base gcc-6-base:i386 gnome-exe-thumbnailer icoutils libasn1-8-heimdal:i386 libasound2:i386 libasound2-plugins:i386 libasyncns0:i386
libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libbsd0:i386 libc6:i386 libcapi20-3 libcapi20-3:i386 libcomerr2:i386 libcups2 libcups2:i386 libcupscgi1
libcupsimage2 libcupsmime1 libcupsppdc1 libdb5.3:i386 libdbus-1-3 libdbus-1-3:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386
libdrm2:i386 libedit2:i386 libegl1-mesa libelf1:i386 libexif12:i386 libexpat1:i386 libffi6:i386 libflac8:i386 libfontconfig1 libfontconfig1:i386 libfreetype6:i386 libgbm1
libgcc1 libgcc1:i386 libgcrypt20:i386 libgd3:i386 libgif7 libgif7:i386 libgl1-mesa-dri libgl1-mesa-dri:i386 libgl1-mesa-glx libgl1-mesa-glx:i386 libglapi-mesa
libglapi-mesa:i386 libglu1-mesa:i386 libgmp10:i386 libgnutls30:i386 libgpg-error0:i386 libgphoto2-6:i386 libgphoto2-port12:i386 libgpm2:i386 libgssapi-krb5-2:i386
libgssapi3-heimdal:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386 libice6:i386 libicu55:i386
libidn11:i386 libieee1284-3:i386 libjack-jackd2-0:i386 libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libjson-c2:i386 libk5crypto3:i386 libkeyutils1:i386
libkrb5-26-heimdal:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm3.8:i386 libltdl7:i386 liblzma5:i386 libmpg123-0 libmpg123-0:i386
libncurses5:i386 libnettle6:i386 libodbc1 libogg0:i386 libopenal-data libopenal1 libopenal1:i386 libosmesa6 libosmesa6:i386 libp11-kit-gnome-keyring:i386 libp11-kit0:i386
libpam-systemd libpciaccess0:i386 libpcre3 libpcre3:i386 libpng12-0:i386 libpulse0:i386 libroken18-heimdal:i386 libsamplerate0:i386 libsane:i386 libsasl2-2 libsasl2-2:i386
libsasl2-modules libsasl2-modules:i386 libsasl2-modules-db libsasl2-modules-db:i386 libselinux1:i386 libsm6:i386 libsndfile1:i386 libspeexdsp1:i386 libsqlite3-0:i386
libssl1.0.0:i386 libstdc++6:i386 libsystemd0 libsystemd0:i386 libtasn1-6:i386 libtiff5:i386 libtinfo5:i386 libtxc-dxtn-s2tc0:i386 libudev1 libudev1:i386 libusb-1.0-0:i386
libuuid1 libuuid1:i386 libv4l-0:i386 libv4lconvert0:i386 libvorbis0a:i386 libvorbisenc2:i386 libvpx3 libvpx3:i386 libwayland-egl1-mesa libwind0-heimdal:i386 libwrap0:i386
libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb1:i386 libxcomposite1:i386
libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxml2:i386 libxpm4:i386 libxrandr2:i386 libxrender1:i386
libxshmfence1:i386 libxslt1.1:i386 libxt6:i386 libxxf86vm1:i386 ocl-icd-libopencl1 ocl-icd-libopencl1:i386 odbcinst odbcinst1debian2 p11-kit-modules:i386 p7zip systemd
ttf-mscorefonts-installer ttf-wqy-microhei udev unixodbc wine-gecko2.21 wine-gecko2.21:i386 wine-mono0.0.8 wine1.6 wine1.6-amd64 wine1.6-i386:i386 zlib1g:i386
Suggested packages:
cups-pdf smbclient xpp libterm-readline-gnu-perl | libterm-readline-perl-perl glibc-doc:i386 locales:i386 isdnutils-doc isdnutils-doc:i386 rng-tools:i386 libgd-tools:i386
gnutls-bin:i386 gphoto2:i386 gpm:i386 krb5-doc:i386 krb5-user:i386 jackd2:i386 libmyodbc odbc-postgresql tdsodbc unixodbc-bin libportaudio2:i386 hplip:i386
libsane-extras:i386 libsasl2-modules-otp libsasl2-modules-ldap libsasl2-modules-sql libsasl2-modules-gssapi-mit | libsasl2-modules-gssapi-heimdal libsasl2-modules-otp:i386
libsasl2-modules-ldap:i386 libsasl2-modules-sql:i386 libsasl2-modules-gssapi-mit:i386 | libsasl2-modules-gssapi-heimdal:i386 opencl-icd opencl-icd:i386 systemd-ui
systemd-container dosbox:any winbind
Recommended packages:
xml-core:i386 fonts-droid
The following NEW packages will be installed:
binfmt-support fonts-horai-umefont fonts-unfonts-core fonts-wqy-microhei gcc-5-base:i386 gcc-6-base:i386 gnome-exe-thumbnailer icoutils libasn1-8-heimdal:i386
libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libbsd0:i386 libc6:i386 libcapi20-3
libcapi20-3:i386 libcomerr2:i386 libcups2:i386 libdb5.3:i386 libdbus-1-3:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386
libedit2:i386 libelf1:i386 libexif12:i386 libexpat1:i386 libffi6:i386 libflac8:i386 libfontconfig1:i386 libfreetype6:i386 libgcc1:i386 libgcrypt20:i386 libgd3:i386 libgif7
libgif7:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386 libglu1-mesa:i386 libgmp10:i386 libgnutls30:i386 libgpg-error0:i386 libgphoto2-6:i386
libgphoto2-port12:i386 libgpm2:i386 libgssapi-krb5-2:i386 libgssapi3-heimdal:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386
libhogweed4:i386 libhx509-5-heimdal:i386 libice6:i386 libicu55:i386 libidn11:i386 libieee1284-3:i386 libjack-jackd2-0:i386 libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386
libjson-c2:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm3.8:i386
libltdl7:i386 liblzma5:i386 libmpg123-0 libmpg123-0:i386 libncurses5:i386 libnettle6:i386 libodbc1 libogg0:i386 libopenal-data libopenal1 libopenal1:i386 libosmesa6
libosmesa6:i386 libp11-kit-gnome-keyring:i386 libp11-kit0:i386 libpciaccess0:i386 libpcre3:i386 libpng12-0:i386 libpulse0:i386 libroken18-heimdal:i386 libsamplerate0:i386
libsane:i386 libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386 libselinux1:i386 libsm6:i386 libsndfile1:i386 libspeexdsp1:i386 libsqlite3-0:i386
libssl1.0.0:i386 libstdc++6:i386 libsystemd0:i386 libtasn1-6:i386 libtiff5:i386 libtinfo5:i386 libtxc-dxtn-s2tc0:i386 libudev1:i386 libusb-1.0-0:i386 libuuid1:i386
libv4l-0:i386 libv4lconvert0:i386 libvorbis0a:i386 libvorbisenc2:i386 libvpx3:i386 libwind0-heimdal:i386 libwrap0:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386
libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386
libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxml2:i386 libxpm4:i386 libxrandr2:i386 libxrender1:i386 libxshmfence1:i386 libxslt1.1:i386
libxt6:i386 libxxf86vm1:i386 ocl-icd-libopencl1 ocl-icd-libopencl1:i386 odbcinst odbcinst1debian2 p11-kit-modules:i386 p7zip ttf-mscorefonts-installer ttf-wqy-microhei
unixodbc wine wine-gecko2.21 wine-gecko2.21:i386 wine-mono0.0.8 wine1.6 wine1.6-amd64 wine1.6-i386:i386 winetricks zlib1g:i386
The following packages will be upgraded:
cups cups-bsd cups-client cups-common cups-core-drivers cups-daemon cups-server-common dbus dbus-x11 fontconfig-config gcc-6-base libcups2 libcupscgi1 libcupsimage2
libcupsmime1 libcupsppdc1 libdbus-1-3 libegl1-mesa libfontconfig1 libgbm1 libgcc1 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libpam-systemd libpcre3 libsasl2-2
libsasl2-modules libsasl2-modules-db libsystemd0 libudev1 libuuid1 libvpx3 libwayland-egl1-mesa systemd udev
36 upgraded, 165 newly installed, 0 to remove and 257 not upgraded.
Need to get 205 MB of archives.
After this operation, 740 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libpcre3 amd64 2:8.38-3.1 [223 kB]
Get:2 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 dbus-x11 amd64 1.10.6-1ubuntu3 [21.6 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 dbus amd64 1.10.6-1ubuntu3 [141 kB]
Get:4 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libdbus-1-3 amd64 1.10.6-1ubuntu3 [161 kB]
Get:5 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libpam-systemd amd64 229-3ubuntu2 [116 kB]
Get:6 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libsystemd0 amd64 229-3ubuntu2 [210 kB]
Get:7 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 systemd amd64 229-3ubuntu2 [3,631 kB]
Get:8 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 udev amd64 229-3ubuntu2 [989 kB]
Get:9 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libudev1 amd64 229-3ubuntu2 [59.8 kB]
Get:10 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 gcc-6-base amd64 6-20160405-0ubuntu1 [14.2 kB]
Get:11 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libgcc1 amd64 1:6-20160405-0ubuntu1 [38.6 kB]
Get:12 http://us.archive.ubuntu.com/ubuntu xenial/main i386 gcc-6-base i386 6-20160405-0ubuntu1 [14.2 kB]
Get:13 http://us.archive.ubuntu.com/ubuntu xenial/main i386 libgcc1 i386 1:6-20160405-0ubuntu1 [48.4 kB]
Get:14 http://us.archive.ubuntu.com/ubuntu xenial/main i386 libc6 i386 2.23-0ubuntu2 [2,267 kB]

 

Step 2: Start wine

 

wine_ubuntu16

 

Thanks for using Ithelpblog.com.

Leave a reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>